Watch Droid Phone / Assistant

@pablo11
And I will be very grateful if you will return post with the with the problem back to where it belongs - to this topic.

No, the watch is Android 7.1.1.
Not talking about the phone side of the app…

I will leave things as they are.
I won’t be moving those posts back here.

As far as I know @lumaticsoft does not guarantee call recording and not to mention that it is illegal in quite a few countries.

But I will leave it to @lumaticsoft to respond.
Or you can email him at info.lumaticsoft@gmail.com

You are mixing two unrelated things :slight_smile:
I’m talking strictly about Caller ID issue.

Yet, you are suggesting me to install third party calling app on my phone.
As I see it, new phone watch droid versions can not access Caller ID on the phone side, yet the old version can do it.
So it have nothing to do with the watch assistant.
Where am I missing the point?

P.S.
Tested with latest phone version and v.9.1 watch one.
Found out that True Phone dialer showing Caller ID without any additional setup. It’s only need to be defined as default app.
When changing back to stock dialer - no Caller ID.
On the other hand, Google Phone not caught by Watch Droid at all. With all required permissions. Haven’t checked further yet.
Regarding Phone by Google, installed new from google play and it also showed me the Caller ID

Only difference that I see right now is that stock app is “system app” and other two are not.

Hello, Im having issues with the watch droid losing connection when the watch goes to sleep. I tried removing battery optimization from the phone and the watch for the app. While the watch is on it will work perfectly but as soon as it goes into standby it will disconnect. Is there anything I can do to keep it always connected. I have a Kospet Optimus 2 and a Xiaomi Note 9s. Thank you

Have you opened the app called Optimisation in app menu on the watch and then Task Cleaner.
Then turn it off.

Thanks @pablo11 that worked perfectly. I was looking for that setting but didnt know where it was.

1 Like

Read this its usefull for all apps you want to run in background :+1:

1 Like

Thanks for the prompt response and the added information.

1 Like

Just some observations from a tech challenged(ignorant) member:
watch Droid comes highly recommended on this site… I had the paid version and have uninstalled as I find it is not as user friendly as wiwatch2.
Wi watch2 has Auxiliary Input which allows you to type on your phone screen instead of on your watch without having to install an additional bluetooth keyboard and is very useful for anybody with bad eyesight or thick fingers. Another useful feature is the ability to access and install a large number of watch faces instantly directly from the app. I also found that connection using WiWatch was easier and more reliable.
It has been a while since i used Watch Droid, so maybe these features have been added in the meantime.

Glad you are happy with wiiwatch . However you must be the first person in living history to prefer this over watchdroid :sweat_smile:

3 Likes

It’s good to be first at something.

2 Likes

Watch Droid is a very good Software. Thank you for that.

I have a Problem with the step counter. I saw this problem in may in this thread. But in my case it seamed to be unsolved.

Yesterday, I had a count of round 14000 steps on my watch. Also counted with the activity App on the watch. In Watch Droid there I had 89000 steps counted for the day. It counted ever hour over 12000 steps, till 24h. I started the activity 14pm and ended about 20pm. And after 20pm these steps were added every hour. But not execlty the same, all about 12k steps.

I have a:

  • kospet Optimus 2
  • Android 10.7 (on the watch)
  • nö modifications

Can you help. Otherwise I have to use the original gaofit for steps and heart rate. But I dont want to use this peace of shit software :wink:. Also it would cost battery of my smartphone…

Thank you!

FYI.: I only walked tgrough the house and it counted 12060 steps for the last hour. It could not be more than 100 steps :wink:

I don’t think it is a problem with the app if you recorded that many steps just walking through the house.
Sounds like your watch needs a factory reset.

Depending on the watch, remote input does not work for the Android 10 watches.
Only Android 7.1.1…
At least that’s what I remember…
So if he has an A7.1.1 watch it is probably OK to use but as for security - it’s laughable :grin:

Is possible to call some1 by using phone through watch?
Hope you understood what I mean :grin:

don’t use the mod app it will not work download it from play store

1 Like

No, Bluetooth calling will not work on A10 watches.

3 Likes

Thnx for info

No, when I check the steps on the watch, they are correct. Now I used the gaofit App for the steps and they are correct. So, it’s not a problem of the watch, it’s a problem of the app.

Is it really a Android version problem? And I used the app from the playstore. Are there any settings I set wrong?

It would be cool if I could use only watchdroid and not additionaly gaofit only for the steps :wink: