Android 11 is here! Lokmat APPLLP 4 Pro and LEM16 Z40 models

@xwtk Have you been through the process of removing the rear cover of the newer Z40?
Its good to have confirmation of these details between older production models and the new production models with the updated pixart chip.

Cheers

Not at the moment but i will do and tell you the result. At the moment i resurrect my old Tiswriss max S who as no problem with the Tesla app… The watchs are my only phone and i use everyday, so many app’s to re-install and that’s take me time if i reset the watch…

Is there a way to know whether mine has the new or the old chip? I received the OTA this midnight, updated and went to sleep, no issues, sleep algorithm works even better, much more accurate data than before, including Heart Rate and Blood Oxygen (compared with Apple Watch test data).

Haven’t tried out video calling yet.

Hi Pablo, does the bug with the image upside down in video calls in version 1.6 also affect the Lemfo Lem 16? I received the update to version 1.6 but now that I am with version 1.4 the camera works fine can I update in your opinion or will I suffer from my camera bug?

Yes, it is for all Z40 models.
I will post a few messages from a user who said there were issues with video calls after update to 1.6.
We fixed it in the end, but it was extremely painful and we still don’t know if it is a bug, or if he was just unlucky…
I would not update unless you have a problem.
You will not be able to downgrade if you take the OTA.

FYI, v1.6 was only made to work with newer Pixart chip which is used in the latest production watches. Apart from that, it makes no difference to older watches purchased over 6 months ago.

Anyone thinking about v1.6 OTA or full firmware flash should read this SOON !!!

Oops! That page doesn’t exist or is private…

Try it now. Link was bad

1 Like

Ok now, Thanks.

Jolly good :+1::+1::+1:

Then I’d better not update. I only have the problem of the portable charger which stops transferring the charge to the watch after a while and I notice a slight flickering of the screen on certain occasions. If I update I’m not sure I’ll solve these problems, maybe it’s better to stay with 1.4.

Just checked every issue that I found regarding 1.6 (updated via OTA).

Pixart running 216/205.

So overall, no issues regarding flipped camera, everything is proper. Sleep tracking is now better, interestingly Heart Rate and Blood Oxygen readings are now much more stable.

Battery life is perfect, 2 days of use with no issues (WiFi ON).

3 Likes

Good to hear :+1:

1 Like

I have to come back to this:
So I did open up the watch (which was fairly simple) and disconnected the brownish battery cable and held the power button for five seconds, without the watch displaying anything.

Put it back together and connected it to the magnetic charger and got the Lokmat splash screen and now a green battery symbol.

However, the watch is still not boting up - anything else I should try?

Please use the cable, not the dock.
Make sure that battery is getting fully charged.

Glad you managed to reconnect the battery and re-assemble :+1:

If the problem persist after full change with the cable and battery is holding the full charge, it indicates that the power control circuit is damaged.

Please let us know after full charge with cable.

1 Like

Very quick reply, thanks.

I charged the watch fully with the cable (fully green battery symbol displayed).
But still no boot after long pressing the power button or both buttons together.

Do you hear the button clicking when you press it? Could be a button issue. Try powering on while connected to charger (only with power button, don’t use both).

1 Like

You only need to press the power button, not both.
It will not boot if you press both at the same time.

@xwtk yes, that’s worth checking for sure.
But pressing both buttons will definitely prevent boot.

Only time both are pressed is when the watch is frozen.
Even then, it’s better to press and hold the power button for 30 seconds, not both buttons.

2 Likes

Hello, Google Drive link is not available for Unisoc_FlashTool_and_Drivers.zip
for violating Google policies. Can someone link again? Thank you

I’m hoping someone may be able to help with my new LEM16 received a few days ago, which does not appear to be granting permissions correctly.

The LEM16 is now running the latest firmware LEM16_EN_V1.6_20230915_20230915_1446 and it was factory reset after the OTA firmware upgrade which was available on first use.

The only problem I’m having is with the Garmin Connect app - no problems with a few other apps I’ve installed.

I previously used the Garmin Connect app on my old Kingwear KW88 Pro Android 7 watch. With my Garmin watch on my left wrist and the KW88 on my right wrist, whilst out running the KW88 would give audio prompts through it’s speaker, for example: heart rate 140, average pace 8 minutes per mile.

The problem with the LEM16, is that the audio prompts do not come out of it’s speaker and it seems to me that the media permission is the problem.

I grant the media permission for the Garmin Connect app in the LEM16’s settings, but within the Garmin Connect app’s settings, it still says the media permission is not granted.

I’ve tried resetting the LEM16 to factory conditions again and only installed the Garmin Connect app, but the problem remains.

Thanks

(I tried to add a couple of photos, but apparently I cannot embed them into a post)