Thermometer Appllp 9

Hello, thanks for accepting me in this forum :slight_smile:
I got my new Appllp 9 last week and I like it so far. First of all it is not so big on a womans wrist :wink:.
Before, I had the Thor 5 (until the power button lost funktion) and this watch was too big and heavy to actually wear it all day.
But I have one problem with the appllp 9: If I open the thermometer, I get no data and the app closes by itself, sometimes with an vibration, sometimes without. Is there anything I can do about it?

Sorry for my bad english, I hope, you can understand, what I mean… :slight_smile:

1 Like

Did you perform a factory reset after receiving it. You should try this first.


Hello, thanks for your answer :slightly_smiling_face:
Yes, I tried that but unfortunately it didn´t change anything…
Another thing I noticed: Sometimes, the whatch stops counting the steps, I have to reboot it to start again…

To solve your temperature problem, you have to open the weather app with an existing data connection, preferably outdoors.

Hello, I did that and the weather app was working, but this had no effect on the thermometer app (body temperature/outdoor temperature). Anything else I coud try?

body temperature??? These watches do not have a body temperature sensor. And there is no sensor for the outside temperature either, this information is provided by the weather app.

Oh, ok, that would explain, why it doesn’t work :grin:. But then why is there the Thermometer-App?

I suspect it’s to boost sales…

1 Like

the description says, that there is a Temperatur-Sensor :thinking:

-LOKMAT APPLLP 9 1,43-Zoll 400x400px Full-Touch-Bildschirm Smart Watch-

1 Like

Yes, I believe this is in the description. I just don’t believe that a temperature sensor is actually installed.
But I’ll clear that up.

@sonia_sophie_ataunna has one of these.
I believe it is Android 9 and not Android 10 as many advertisers have got it all mixed up.
I will ask the OEM if it has a temp sensor.
It is running on the very old M6737 chip and so I am not sure what the ram and storage are in reality.
Looks like 2gb + 16gb.

I spoke to the manufacturer and they say it does have a temp sensor.
But the watch has a plastic body and case so it may not work very well.

It has 3gb ram and 32gb of storage


Thank you! :slight_smile: On the one hand, this are good news, on the other hand, that means, that there is something wrong with my watch, because it doesn´t work at all, neither at high, nor low temperatures nor in between

1 Like

I’m not really surprised to be honest…
It’s really gimmicky.
But I will see if a new firmware update is available.
What is the firmware version number that you have at the moment?

1 Like

True, on the lokmat 9 there is one, i think yours is bad device mine works perefectly, all i hsve tried and they work. How long do you have the watch? @pablo11 it is A10 watch.
I have 2 lokmat 9 with A10 one is 4gb ram and one is 2gb ram, and both work just fine even indoors and better than the lokmat 7, and yes this is the first watch that i can honestly say is more feminine.

APPLLP 9 does not have 4gb ram, so I don’t know what you have @sonia_sophie_ataunna.

The M6737 A10 chipset does not support 4gb ram.
Lokmat told me that there was an A9 version that was 4gb but different chipset and for the Chinese market only.

Anyway, as I confirmed further up this thread, the M6737 A10 2gb + 16gb version does have a temp sensor but it doesn’t work for @spice
I will need to get the firmware if @spice wants to try to flash it.
If not, it should be returned because factory reset makes no difference.

The 4gb one i gave to my niece i didnt check the version cos it is one on one with the frirst one i checked which is A10 so i assumed it is A10 as well. I will ask her to check for me. Im pissed if it isnt as what the store said.

Are you sure it was APPLLP 9…?
I just asked Lokmat and they say that they did not sell the Chinese version after all.

So it must be a different model number?

No, different opening so i assumed different company but all is identical. I didnt check system info and hardware cos it was a gift honestly i didnt even make sure it is 4gb ram. I will ask her to send me photos.

@pablo11 the same ive checked with my lokmat 7 which actually is not named lokmat 7 but same device and here it is 2gb ram not 4gb but 128gb storage, i wanted the 2gb as i had lokmat 7 which got corrosion damage and honestly this one is way better cos same usage and no damage. I call it lokmat 7 as the pervious one i had. Im wayting for my niece to check out, i want the 4gb ram A10 watch and give the 2gb to my daughter and have the A10 as my second device.

1 Like