Lift To Wake timeout

Is there some way to alter te ‘Lift To Wake’ time out?
With Kospet Prime I never had a problem because default time out was fine.
On Optimus 2 its just too fast for my eyes to focus so I must use button instead. I find no way to alter it. Must be my dumb…

1 Like

A Happy New Year.

There are almost same post. I use some macro tools for solve the issue, “Automate” or “Tasker”.

But the macro tools use battery…
International FAW firmware is best solution, but the project is now under the closed beta test as great developer said.

2 Likes

Just tap the screen and it will revert to the time set in display setting.

As a general FYI,

Yes, @111106 is correct about our international firmware, which we made under licence from, and in cooperation with, the solution provider for these devices.

We added an adjustable time out for message screen time out.

FAW firmware is going to be released to all forum members soon.
For the Android 10 devices.
Just ironing out a couple of bugs and then it will be available for our members here.

It is a release candidate.
We believe it will be a final release.

I will keep you posted about the release.

Cheers

6 Likes