Kospet prime 2 wake up mode

Guys watch is great but wake up mode is disaster when watch’s screen turning on it takes only 1sec before screen get locked again any1 got idea how to resolve this problem pls?Can’t even have time to see what type of notifications I have.

When I want to gain additional time to keep the watch on, I simply tap on the screen. It will revert to your normal setting.

1 Like

The problem is that I can’t tap on screen in time :grin:

I use Macro tool for avoid this. If “display become on”, then Macro tool click automatically. and 6 seconds await users touch. I use “Automate” app, I think you can do same thing in “Tasker”, “Macrodroid”.

BR

1 Like

would it be possible to post the flow that you used on automate , i cant seem to get it to work after many tries, i think it should be simple but maybe if i could see what you have done i can see what im doing wrong

Thanks

2 Likes

This is my flow. no root. no ADB. I use this flow on LEM14.

https://llamalab.com/automate/community/flows/38562

  1. If display on, then clilk corner automatically for stop 2seconds wakeup of default stock launcher.

  2. After 6 seconds, lock device.

  3. At the same time, interact very slow swipe, for check the users touch. If user touch the screen, then stop the waiting 6 seconds.

  4. If you use Google Assistant, stop the waiting.

  5. If watchdroid make notification, this flow don’t work.

BR

2 Likes

thats great thanks ill give that a try

not sure if you can help but the Flow works great but there is a vibration when the screen turns on and a double vibration when it turns off
do you have any idea on how that can be stopped (i have looked inside the flow but cant see whats causing it

Thanks

I think its setting of Automate. At every making of fiber, Automate make notification. So there is a viberation.

Please adjust setting.

Setting → Interface → Notificatio channel

Running : Off

1 Like

Lol thanks I didn’t spot that, yes that works perfect thank again

1 Like