Lemfo Lem16 charge and freeze

Less than a year old but switched off unexpectedly. On charging it only shows the Lemfo logo for hours. It no longer shows battery capacity increasing steadily. Occasionally when you switch it on it won’t vibrate but might just show the logo until it goes flat.

Have you tried holding down the two buttons while on charge until it reboots ?


I don’t see any charging cable in your picture.
I hope you are charging with the cable connected to the watch and not the capacity charge bank?

When it has been powered off for a long time, it’s always best to direct charge with the USB cable attached to the watch. .
If that does not work, you can get a phone repair centre to remove the rear cover and disconnect the battery from the main board.
Once it is reconnected, hopefully it will accept the charge properly.

Other options are trying to return the watch (but if it is almost a year old then it is unlikely they will replace it)
Or, if you know what you are doing, you can attempt what I mentioned above yourself.

1 Like

Didn’t work. Nothing happens

Will visit repair shop I guess it’s my last hope. Thx

Have you tried to flash the fw ?

1 Like

Yep, that’s probably the best thing to try.
If you have a working USB connection and the tools.
Good advice @Eric_Crochemore :+1:

I’m trying but watch isn’t being detected. It just shows the logo on watch face. SP flash tool does not see the watch which itself switches off while still connected via USB to laptop. It will randomly then start vibrating with screen off for a minute and then go silent. There’s life in there, so will see what battery disconnect does.

You’ll find all needed tools and the latest firmware at the beginning of this post:
-Android 11 is here! Lokmat APPLLP 4 Pro and LEM16 Z40 models


You can flash your watch during a reboot if you have installed the drivers, loaded the firmware and clicked on the download / flash icon.
Even if battery is low, it will flash.
I’m not sure if it will fix your charging issue but worth trying.
Make sure you do not use the charging dock if you have one.
Has to be flashed using the cable directly attached to the watch.
Once completed, disconnect the watch and then reconnect it to charge.

1 Like

Thanks. I will download the tools and firmware suggested by @G1NT0N1C and give it one last shot. The battery disconnect, connect did not work.

@G1NT0N1C I have downloaded the LEM 16 zip file and on extracting all I get is a 4GB LD_C18_TFT64_Natv-user-gms_sharkl5_SUPER_R.pac file with a Chinese text document and no firmware or tools

That’s exactly what you should get.
Once you have installed the drivers and loaded that pac file in the unisoc flash tool, you can flash it.
As @G1NT0N1C says, it’s a little bit different to MTK fw files.
All the images are packed in the pac file, which is signed and prevents mistakes.


We’re sorry. You can’t access this item because it is in violation of our Terms on of Service. on trying to download Unisoc tool

Strange. We will check it. Thank you.

This happened twice :woozy_face:

3rd attempt

Doesn’t look like you have followed the process…
Waiting for input means that you didn’t press the back button in time.
Please read the instructions.

Same as LEP (as mentioned in the main Android 11 thread)

1 Like

The Lem16 instructions say " Power off the watch, connect USB cable to the watch and then press and hold the back button to enable watch flash mode and connect the other end of the USB cable to your PC.". So the back (lower) button has to be pressed before connecting and pressing the download button on the tool as i understand it. The LEM P instructions say to press the top button instead. So this time i will press the top button. Thanks for your input