Sim card not working in KOSPET PRIME SE

A few weeks ago I stopped having a phone signal. Before it worked very well now it no longer has a signal.
I have “build numberv1.6.b”. could this be the problem?
or it is an IMEI problem.

  1. I tried many sims and none works.
  2. I have two watches “Prime SE”, both with the same problem.
  3. @pablo11 you are the teacher
  4. thxs @R_Sauvalle
1 Like

Have you tried a factory reset first ? The fact you have two with the same issue leads me to believe its something else.

Has this problem existed since you flashed firmware manually?

Only one was factory reset, but there was no solution. they both have different sim. but now it doesn’t work anymore (1 month).
What could be the problem. (build number of the two is v1.6_B) maybe it’s the firewere? I think now is 1.7_b¡¡¡

I think so … it was updated automatically, and surely that’s how the problems began.

I never flashed it watch, just updated the hardware…

After a OTA update a factory reset is always needed . If you have done this and both watches dont work you could try flashing a older firmware although i’m unsure if this will help .

What version could you install to try to solve the problem?

@Dr_Andy_Vishnu @G1NT0N1C I told @R_Sauvalle what happens to @JORGEKOSPET, because they both are from Chile. He told me he thinks the problem could be the “copied IMEIs”.

Do you know if it ever happened to other users? Or how to solve that problem of the “copied IMEIs”?

Can you confirm that you still have an IMEI number?

If you want to flash back to the previous firmware that was working then let me know.

If you have a problem with imei and you need to change it then we can’t help because it is illegal.

You would have to research it on the Web.

Can you send me the firewire 1.5_b, I want to try this one first. last night I tried to flash … version 1.7_b did not work

I am surprised it is not posted already…
Have you used the search engine?

Don’t worry, I will upload it

1 Like

@pablo11 don’t look. @JORGEKOSPET here you just have to look
( Kospet Prime firmware Updated 18 Sept 2020)

1 Like

Thanks @gyuri

I thought it was already here.

Awesome :+1::+1:

1 Like

thanks friend, I will try to install this.