LEM12 Pro A10 Official Support

Z32-LEM12pro-V06_20201102

Yes, I see.
That is the way that firmware works.
Have you tried the international firmware unbranded? It’s up to you but it works fine without a Sim card

Rather not. i don’t know how to install it

And why without a SIM? I bought them mainly because they have a SIM card. Outside of work, I use them instead of the phone

Why not give it a go ? We can help

1 Like

Thanks, I’ll take a look

1 Like

Good luck . There are lots to read on the forum but many make it harder than it actually is

I know, the computer is not a problem for me, not the phones either, but I don’t know the smart watch yet and I’m also 57 years old … :slight_smile:

No problem. Some of them are older than you. And actually your smartwatch is a smartphone. Strictly speaking… :wink:

1 Like

There might be an easier solution available soon, that allows an ‘OTA’ upgrade from the local storage.

4 Likes

Wow, that’s exciting news :+1:

I tried unofficial firmware, but I can’t. The ZIP package contains files other than those listed in the manual. Even so, I managed to run the installation. (I installed the drivers and restarted the computer) But I can’t find the file “MT6739_Android_Scatter”

Did you say M6739 ?
That is the LEM12 not the LEM 12 Pro.
Do you have Android 10 at the moment or Android 7.1.1 ?
It sounds like you have a LEM12 because it uses M6739

phone information in settings:
Model LEM12Pro
Android 10 system
Build number Z32-LEM12pro-V06_20201102

AIDA64 also shows the LEM12Pro and Hardware MT6762 Platform MT6765
I’m from CZECH REPUBLIC but it probably doesn’t matter

the tutorial was made for another watch, so you can’t follow it blindly. MT6739 is the name of the processor that was used in all the android 7 watches except the few first ones. the android 10 watches uses the processor called MT6762, but the scatter file is named by MT6765, so for the lem 12 pro the scatter file will be named MT6765_Android_scatter.txt

1 Like

He’s not there either. I do not get it.

You have to download it:

1 Like

I have it. The file is there. Thank you

Sorry to bother you all the time. Does this unofficial firmware also contain czech language?