Kospet Prime 2 & Google Contacts

Excited to receive my Kospet Prime 2 and getting things setup. I didn’t see a thread on the search for setting up google contacts, so maybe I’m the only one. App installed, permissions given. battery at 100%. background power restrictions resolved. Android 10.7 Build v1.5_20201210.

Contacts app - settings - sync settings - manage settings - enable auto sync

does nothing, and the toggle immediately goes back to disable auto sync

What am I missing?! Appreciate your input. Take care.

Solved here:

Or you may try the new firmware I told you about in your Calendar thread

1 Like

I really appreciate your contributions to help out. I think I’m going to check the firmware upgrade out as it seems it will fix many problems. I will be checking out the sync thread to maybe get a little smarter. Take care and thanks again @Dotsfar

1 Like