Hi everyone! apologize in advance if it's a repost (couldn't find any information on

Hi everyone!
apologize in advance if it’s a repost (couldn’t find any information on that issue here, maybe because i’m a newbie). I would love to change this picture on my no1d5 but don’t have a clue how :/… any advice?

The picture is located inside the launcher.apk. If you know how to edit the apk you can easily change it.

Thanks @Ido_Aflalo ​! It’s a new territory for me, is there any guide or tool you think I should start with?

You have to get the launcher.apk from your system partition on your watch and change it. I recommend you to copy the launcher.apk to your PC, change the extension of to apk to zip and find the picture and replace it. after that change the extension back to apk and move it to the watch and restart your watch. I think it will solve you problem.
Your watch must have an Root access or you will need to mess with adb and all of this stuff.
Hope I helped
It sounds crazy and hard but it is not :slight_smile:

Hi,@Ido_Aflalo Once I have tried to change the extension of a word file to zip,but it ruin the file.I can’t open the zip neither found the pics in it.
What can I do?

@Ido_Aflalo You did! Thanks! :blush:

@Orel_Benny_Amano Hi, I would like to know how it works.thanks in advance.

You welcome!

Did you copy the launcher.apk to another place before you did it?
Did you copy it to your PC?

Hi,I haven’t tried it yet,since I have messed up before.
I would wait for help.Thank you.

Can you figure out what’s going wrong?

My English is not the best hahahah so
As I understood you changed the apk extension to zip and then when you tried open it the file was corrupted? right?

@Will_Smith sure :slight_smile:

So I don’t know why maybe it is because you didn’t copy it right(please check if you have a root access) and check the size of the file too.

I tagged @Orel_Benny_Amano by a mistake hahahah @Will_Smith

Thanks.I mean I haven’t tried this on my watch yet.Once I changed a .docx to .zip but I can’t open it and the file was corrupted.I don’t know what happen to it.

@Will_Smith it seems i won’t be so useful after all since i decided to drop it due to the great discovery mentioned above (https://plus.google.com/u/0/102995687636787210527/posts/EkMMbPbTBeP)… sounds like a great new start

@Orel_Benny_Amano Thank you but the link…

odd, it doesn’t let me send the link. this is the the original link: http://forum.xda-developers.com/smartwatch/other-smartwatches/rom-cm-12-1-hexxa-atenea-clones-t3480511