Help In Factory Reset

Hi Friends,

Recently I’ve tried to install ‘edge’ browser app to check my company mails… It asked me to set security pattern and i did it… Later i removed ‘edge’ app from my watch but my watch still asking for the security pattern to get in to watch. I tried to factory reset but watch screen not showing the entire ‘pattern’ and because of that i couldnt enter the pattern… I tried to change screen to rectangle but same screen remains… Pls help me to ‘factory reset’ my Kospet Prime watch…

Plz support

Try holding the two buttons in together until it reboots . If that doesnt help you may have to flash the firmware . See this post for the latest firmware

I dnt hav problem in rebooting… I need to put pattern here to ‘factory reset’ the watch… But with the available pattern (only 2 rows appearing) I couldn’t do it… How to complete pattern screen or how to factory reset watch without putting this pattern?

I think you’ll have to flash the firmware. @Dr_Andy_Vishnu posted the tutorial a few posts before.

1 Like