Clokskin Transfer

I have tried to install watch faces on my Kospet Prime with Clokskin Transfer app. My problem is that I can transfer the files, but the faces don’t show on my watch. What could be the problem?. No problem at all through the usb cable from my notebook. I have not installed Universal Launcher.

Have you rebooted watch after transfer ? I dont use it but if the transfer worked this normally helps


Thank you very much. I went on investigating, and realised what my mistake was: The wireless method transfers the faces into the “Clockskin” folder in the watch memory, while the physical transfers send the faces into “Clockskin/btclockface”. And that is because Universal Launcher utilises the main folder (Clokskin) to handle the watch faces, while the System launcher handles them on the subfolder (btclockface"). So, if you want to be able to handle the watch faces on either launcher, you have to keep the files in both folders. Is that or ammend the system to eliminate the “btclockface” subfolder, thus making possible to handle all faces just in one place, avoiding duplicates.


ummm … what he said. :stuck_out_tongue_winking_eye: