Chinese notifications on the phone

the watch activates the display when there is an incoming call (call in a Mobile phone connected via BT). Blue text on a black background. It’s unreadable. Is it possible to change the color or background?

1 Like

Which watch do you have?

I think he has a LEM 12 pro…
Or he has posted in the wrong thread.

1 Like

Lemfo Lem 12 Pro

1 Like

Are you using an to provide the notifications?
Like wiiwear or Watch Droid?
As far as I know there is no way to change the colour unless there is an option in the A10 notifications section in settings.

I use Wiiwear. I’ll try to look into it. Thanks

Use different notifications app, there is Watch Droid, i use Bridge.


Thanks, I’ll try both

I’m trying Watch Droid. But only the call notification works for me. There is also a call reception icon but it doesn’t work. SMS, Messenger or anything else doesn’t work (I have Premium) I will keep trying

You have to select the desired apps in the app installed on your smartphone.
(Notifications- Social Notifications- Apps).


i did that and i also adjusted the battery saver but it still doesn’t work. The error is somewhere in the settings, but I don’t know where. So far… Certainly not in a watch. Unfortunately Watch Droid is in my language so hopefully I can figure it out :slight_smile:

Have you noticed that the app on the smartphone displays a dialog box when permissions need to be granted?

Of course. Two options. We end the discussion for a moment. I’ll play with it and get back to you. Thank you for now

So I already got it to cooperate. I just get some notifications with Chinese characters on my phone. I’ve run about three and they’re some YouTube links. I don’t know how to get rid of it.

It also happened to me that during a call (I called) the watch started ringing and reporting an incoming call.

If you have used Weewear before (from what you describe I suspect you have) a factory reset on your watch is required before watchdroid can be used.

Yes, he used to. You did not please me very much. I’ll leave it for Saturday. Thank you

Before you do thst just delete wiiwatch from your phone and see how your watch act.

That’s what I did. WD works, but I still get the Chinese notifications. I don’t know where to disable it.

I’ve already told you… :wink:


Before you reset (cos it is a pain to set the watch all over again😓) try to unpair the devices delete your phone from your watch , see if you get those motifications and tap on it and see which app triger it and then delete this app or disable if it is a stock one. Then see if you still get these notifications if not than problem is solved, if all this didnt help then reset the watch. It is most likely an app and not the wiiwatch. If tou can upload a screenshot of the notification that can help only if all the procedure didnt work, just to see what is about.