Android 11 is here! Lokmat APPLLP 4 Pro and LEM16 Z40 models

696

6GB + 128GB

Price is expensive also and they say 1.46’ display, Lem 16 is 1.6’ display…

I got only the 1st version (LEM16_EN_V1.3 20220908_20220908_0405 - 68mb), it took a while to update the watch.
Of course I did a factory reset right after the update.
My experiences:

  • There are no new features, which was expected,
  • There are Chinese kanjis here and there; I’ve selected English during the initialization, everything’s in English, but in the Language section it shows - I think - English with kanjis,
  • The Android security patch level is from early 2021, so they haven’t updated the system itself,
  • The Play security is also from 2021,
  • Still can’t use gestures with square apps, you can exit like Play Store using one of the buttons,
  • During the update the battery level went from 83% to 56%,
  • Maybe the wifi is more stable, or at least it was my initial experience.

(Edit: some of the security patches is from 2020, but since I’m at work and I left my LEM16 at home, I don’t know which.)

(Edit #2: but if I recall it correctly, the FW has the date 20221019 or something like this instead of September.)

2 Likes

Can you confirm that my location error in Maps has been fixed?

I wouldnt buy any unsupported versions of these watches . Firmware will be similar but again unsupported

2 Likes

That’s right. It’s not even sure that it is the same hardware.

1 Like

Judging by the version, merged into one update package

2 Likes

Very interesting and good idea, but i dont understand how you can link your crédit card with the nfc chip estraxted from the SVHV100 Winepay swatch ?

In Russia, thanks to the sanctions, they introduced a new payment technology without NFC. QR codes are used =)

Thank you all for the hard work. It is an excellent community.
A great example of what commitment and teamwork can achieve.
Thanks to the Administrators!
PD: I didn’t realize that I was logged in with another user. :grimacing:

4 Likes

Ah that sounds better… Thanks very much :+1:

3 Likes

Hello Everyone,
Just reporting the single LOKMAT_APPLLP_4_PRO_EN_V1.3_20221115_20221115_1728 system update went through without issue. Manually checking for a second update reports the most recent is present.

Reasonably quick, after the warnings to be prepared to wait, and with only a small battery drop.

Factory reset and a manual rebuild of the app list with all the settings went through without issue.

I didn’t notice ‘FaceUnlock’ before the update, but it is there now.

It will take another day or so to remove Gaofit and test the past issue with scanning blue tooth notifications. Sorry for that delay but it made more sense to complete the update so the test was relevant to the latest environment.

Still haven’t succeeded with a backup using Google 1, but it is probably me missing a setting. The watch is recognised correctly by the backup cloud app in the process but my account still lists a new login with yet another different device.

2 Likes

Open your Google account and remove the previous identifier for this device (if you don’t have one, of course :wink:). After that, your watch should no longer be displayed twice.

1 Like

FAKE OR NOT… I don’t know.

But. Today, after one month and a half from the moment I bought the LEM16, I’ve received a “strange” whatsapp message. The avatar is the Lemfo logo and the number starts by +86, China it seems.

The message informed me that Lemfo officially will start selling on Amazon. For me, that I’m an Aliexpress customer of Lemfo products, they want to propose a smartwatch as a gift.

I’ve just to reply to the message and they will send me the link on Amazon of the product and I’ve to buy it, write a review after having tested it. After the review, Lemfo whould refund me entirely the cost of the smartwatch.

It smells like a fraud. But I’ve decided to reply to that message anyway with ‘GRAZIE’ ( thanks, in Italian ) in order to discover what’ll happen…

I had exactly the same . IGNORE it . Block and dont respond :+1:

3 Likes

Thanks for your help with sorting the Gaofit removal. The adb fastboot instructions were quite an excursion through the depths of the watch. Success in the end. I’ll set to testing with the student’s phones during the week.

I removed the previous identifier from my account, but post the update an account login from the watch is under yet another name. I’ll leave that one there while I experiment with the google account backup as the watch is correctly identified in that app. If it looks like it is going nowhere I’ll remove the replacement for the previous one in the google account as well …

Great hobbie, all this!

1 Like

The doctor is right. It’s a scam to get some positive reviews quickly. I tried it once. The promised refund of the purchase price has not materialized. I sent it back and got my money back that way. So it’s not worth the hassle.

4 Likes

A testing day in most activities today…

I had an opportunity to test the unpaired blue tooth notifications issue with a number of student phones, but the test is probably of limited use in confirming the solution. As Gaofit had been removed there were no nearby share notifications occuring with either the hidden setting on or off. The student with the suspected culprit phone had taken some initiative a week ago to learn about the setting options on their phone when paired to their apple watch, but with the watch not within range (left at home), so there was no hunting for the watch from his device and no searching for notifications from mine.

The students that tried to connect to ‘watch’ had varied results. Some triggered notifications in similarly branded devices, others had prompts to down load an app (no specific titles or links) to complete the process.

No unsolicited notifications on my watch. When checking visibility on the normal blue tooth system, not the low power version, every device could see the LOKMAT as expected.

Not really definitive but suggesting that the original issue was a perfect storm moment with the apple phone set up poorly for pushing notifications to a previously paired device that was not in range and an overly eager app in my watch hunting for something to do. Removing the Gaofit and making sure the deeper ‘nearby share’ is off is effective.

BUT…

Later in the day I began to notice other issues in my watch.

Lift to wake had stopped. Step count on the watch face had not moved from 0000 since resetting at midnight. Weather would not initiate from the widget(?) To the right of the stepcount (also 0000) and the generic music player.

Multiple restarts and toggles of lift to wake had no effect. After a couple of restarts the weather did initiate but from the app itself. So all the work on removing Gaofit is now undone as I decided to factory reset the watch to see if the steps and lift to wake comes back.

It all resolved with the reset (so far), but I will leave it a while before going back into developer mode to remove Gaofit again, just to be sure another app isn’t causing this issue. I noticed an earlier entry in this topic (283?) that mentioned a similar issue that was to be addressed in a pending OTA update if it could be duplicated by the developers. I am sorry to say that I had already performed the factory reset before thinking of the debugging log and error report.

Noticing any little change after the update to v1.3, I miss the little message after clearing the recent apps that confirms the freeing up of mb…

It is way past time to begin work on my first watchface design. I think it is also time just to appreciate the convinience of a phone on my wrist.

5 Likes

Hello, just receive a brand new Lemfo lem 16 two days ago, updated succesfully by OTA in V1.3 version and factory reset, wifi and my Google account are ok but when i try to uses ’ Ok Google ’ it’s crash and freeze : the Google windows ( what you want ? ) appears but nothing more ( i speak but nothing ) and the watch is freezed with very difficult to stop and reboot. Any solution ?

Did you install any apps? Also see if all google apps are updated also services.