A very annoying UL problem

I have this annoying problem with the universal launcher.
everytime I leave the smartwatch for like 5 minutes and turn it back on it opens the settings and sometimes it just turns off and goes back to the stock launcher,and I’ve tried several ways to solve this problem,like trying other versions and rebooting the watch,but nothing worked,but I think the problem is not from the watch though because I tried other launchers on it and they work perfectly fine.
so how can I solve this problem?

You have to disable UL in the battery saver.

2 Likes
4 Likes

it still didn’t work

Ok, what’s your watch?

Actually,I don’t know if it has brand or not but it’s called v20 max and it has only 1 review on youtube and it’s in russian😅

It is Android 9, right?

1 Like

Some reviews have it listed as A8.1 . Sorry but this is one device we certainly dont support . Good luck

1 Like

As said. UL needs to be removed from memory cleaners and there’s two names : the preference app and the launcher.

2 Likes

ok,thanks anyway

1 Like