WhatsApp in background

hello, I have installed whatsapp … ok that is microscopic but anyway I would like to know how to make sure that it does not exit the application in the background. how can i please? Thank you very much

Goto settings- apps and notification- special app access- unrestricted data access. Enable whatsapp. Then goto settings- special app access- batery optimation. Disable whatsapp from battery saver.
This will work until the clock shuts down. After switching on, whatsapp has to be opened once to receive notifications.

1 Like

I did everything but nothing changes … when the cell goes to standby it exits the app … I also tried with other music apps … if I press the red button to turn off the screen it exits all apps … what am I wrong ??

Try to disable battery saver completly.

How you Do It ? Thanks for tour help

Settings- battery- battery save mode: off

Have you checked:
Then either switch off completely, or press the text to enter the list and only disable those you need in background.

Does not work…:sob: I tried Also with podcast app but when i Press the Red Button and the display offs the audio stops…

Do you press the red button while the app is in the foreground ?
Because that kills the foreground app, and would explain your problem.

1 Like

it may be that he did it … ok now I understand this but in reality even if I do it on a particular app it also closes all the other open apps …

With a little luck we will be able to use the international firmware on the LEM14 at some point. Such problems have been resolved with this firmware.


Ok thanks :relaxed: