Unable to move sound slider


I have had an issue with my Genesis for some time, the slider for the Ringtone Sound is stuck on 0 and will not move…hence I have no ring sound. The vibrate function works, so when I have it on my wrist I know if I have a call but if I don’t have it on my wrist I do not know I have a call.
Any suggestions?

Have you put the watch on silent mode by accident ? If not factory reset the watch


I didn’t want to but I did the reset. So far so good. A chore reinstalling everything though lol

1 Like

Always works :+1:

1 Like

But strangely only worked for a couple days and is now ‘greyed’ out again and no ring sound! This time the little indicater is halfway up the sliding scale but appears as a little hollow circle instead of that nice green blue colour. I have no idea how and am wondering could a 3rd party watch face be meddling about?

Could be delete one by one rebooting in between until you find the problem

my battery bank is not working and the 4 pin plug charger is broken.
is there a replacement available. I contacted Jason but it seems he doesn’t want to talk anymore., I bought a cable for a KW88 but that doesn’t work either.
Any suggestions???

Do you find this is related to the sound slider not working, which this thread is about ?
My suggestion would be to make a dedicated thread about your question.

the fact that is a hollow circle for the ringer tells me it is in do not disturb mode. one of your apps is putting you in do not disturb somehow.

The Genesis can use the Kospet Prime 2 charging cable. It’s maybe easier to find.

1 Like

lokmat aapllp pro cable will work also.

Yes, I believe this was the case as I went deep into settings somewhere and found something that fixed it. Unfortunately shortly after the plastic case anchors? That hold the wrist strap pins completely disintegrated turning my Genesis wrist watch into a pocket watch instead :frowning:
Now I need to buy a new watch as my Kospet Hope is on endless bootloop and won’t charge or turn on…I think power button is broken.
I am open to suggestions…looking at Lem14 or 15 or Senbono Air1…?

Really? Does that mean if I buy a Kospet Prime 2 I will be able to use the genesis charging cables with it?

Yes, that’s possible.

1 Like

Now I just have to find a Kospet Prime 2…its getting on a bit in age

A user reported yesterday he couldnt find any stock or even the Lokmat version . Good luck

1 Like