TWRP Recovery : what's working and what's not...

I’ve tried to use TWRP in order to :

  • make a Nandroid Backup on Internal Memory
  • full wipe ( Dalvik / System / Data / Cache )
  • restore the Nandroid Backup

and I’ve noticed that at next boot, the watch hangs on balloon logo 

So I reflashed the watch with SP Tools. Ok, all’s fine. But the question is : why it doesn’t work ? There’s a way to make it working fine ?

  • enter in TWRP
  • wipe of Dalvik / Data / Cache

and this’s working fine, at next boot of the system I obtain the same result of a reset of the watch ( it deletes apps, data, settings BUT NOT obviously the data contained in the Internal Memory )

I have a major problem with my les1, since I bought it and turn it on it was stock on the balloon logo I tried to flash it with a new software it gets worse now I don’t see anything on the screen but I hear the music only, is there a way to make it work?

thank you

Ok, maybe I’ve found a way to RESTORE A NANDROID BACKUP

Soon updates, let me check…