Ticwris Max-celcius

Can anyone tell me how to turn off completely celcius from showing on my Ticwris max.
Also in messages the characters are so small I can’t read them. No pinch to zoom as I tried. Thanks as just got my watch yesterday.

In settings search you can go to accessibility and then font size


1 Like

Found the font size but couldn’t find anywhere to turn off celcius so my watch faces will read in F.

I’m not sure there is a setting for temperature units within the version of Android on these devices (7.1.1) but it appears there is a way to select the desired units within the watch face design, by array type 1011 and entering the value shown. On the other hand, it is not a bad thing to get used to both units, imperial and metric.

AT 1001, 1002 and 1011 are only working on Universal-launcher.