So... With M2D not working properly and discontinued, and also swapp link discontinued,

So… With M2D not working properly and discontinued, and also swapp link discontinued, is there a way for our D5 to have interactive notifications?
Any clues, apps, anything that i might try?

What problems are you having with M2D? It works on the X5 but you need to either have it connected via WiFi or Bluetooth tethering.

Swaap link also works quite well, would be great if M2D and Swaap link developers worked together.

Well, as I said before in one of the posts, for M2D i get two or three notifications for one message or email, and reply doesn’t work. And as for Swaap Lik it doesn’t eve send notifications :confused: although everything is connected and properly done. :frowning:

M2D works for me, I didn’t change the default keys. Just put in my imei No. And added the codes.I was able to send replies.
Sweep link works well on my etch,receive all notifications,have to add each app to be notified from.

Same here with M2D, did IMEI, sender and receiver codes, and receiver code 1, for my watch. And every message comes two or three times, plus reply doesnt work… grrrrr

It took me 3 or 4 attempts before it worked for me.I had to uninstall it,then install it several times.
Did you put the imei for your phone onto your watch? So both M2D app on watch and phone has the same imei No.

well, @Lokifish_Marz do you know any1 that could do app like that? I would pay :slight_smile:

btw @Lokifish_Marz yoou are using Head up Notifications yes? How’s that? BT? Wi fi? Interactive or just read? How do you connect it?

Borna,i think I might know what your swaap link or M2D problem could be.
On the watch,open your M2D sender app,hidden beside the setting spanner on the right is another option.

The notification list.

Its pretty hard to open this option,I have to use my finger nail.
Anyway,once you get it open,make sure you have chosen either M2D or Swaap link

Once done,do the same on your phone.

Hopefully everything should be working.

As I had the same problem just now,I was using M2D then switched to swaap link,could not get any notifications,but after I did the above,all is well.

Thanks @Lac_Mac I’ll try!
But on the watch
is reciver app not sender?

This is what happens to me, and ONLY on whatsapp messages, + it won’t reply to messages :confused:

Have a look at this Borna,it may help.

Sorry for the background noise (daughter listening to peppa pig)

I think you have jinxed me,now I am receiving multiple duplicate duplicate messages.but I am still able to reply.

:slight_smile: ty i will try. It says its for x5, will it be ok for d5?

ok, this is the only difference between us, plus I do not have sender app installed on my phone, and that’s why it probably won’t send reply and i’ll fix it.
On my phone on the other hand, under notifications i have everything empty??

i belive the D5 is almost identical to the X5.

Yes,you need to have it on your phone.then near the bottom of the settings page there is an option that says “do you want to be asked about new notifications” I have that box ticked.