Questions on my first FAW

Hi everyone!
At first I want to thank this community for existing :slight_smile:
Due to a flashsale offer I am now owner of my first FAW, the Blitzwolf BW BE1

Tbh I really like this watch amd I would love to replace it with my Wear OS device, still testing and trying to figure out everything.

I have a particular question concerning Whatsapp Web: There are many apps supporting the Web Version, like tablet messenger etc. Unfortunately none of these is working on my device, it seems like the app is only loading " half", and on top of that I can´t really close the ads.
I already enabled 3rd-party-apps. Has anyone got a tip what do?

My second question is concerning Droid watch: Is there a way to summarize group chats notifications?

Best regards

1 Like

Hi . Not exactly know what you mean loading half . Are you aware all apps can be viewed in round and square mode ?

As for watchdroid i dont think this is possible

Hi thanks for your quick response! Yeah I know and already have used the aqaure mode…So the app is loading with it navigation bar, but the field where the qr code appears stays empty. I will try to film it later.

I forgot to say: Normal whatsapp is working fine, I switched my for testing on my watch, it works fine. But as you know I can`t use it on my Smartphone then

You are right. I noticed a few days ago that tablet messager and some others are not longer working on android 7.
On Android 10 it works still fine.
I don’t have any solution for android 7 atm. I’ll let you know if I find a way.

4 Likes

Would it be useful if I root that watch? Regards

In my opinion- no. It won’t solve your problem.

Thanks for that! Yeah I should have better informed myself and bought a Android 10 system…

If it’s due to an update in the application, you can rollback to a previous working version. Just search it on apkpure for exemple.

1 Like

I have checked this already. Without success. :frowning:

1 Like

You mean, you installed old version and it still not work ?
I’ve seen that old version are available :

1 Like

I have still installed an old version on two devices. It was running, but it’s not working any longer.

Edit: I deleted the app data to make it work again. I’ll search for the newest version that is still working.

3 Likes

@Elleks I found an old version that is still working. I will try to find the newest working version and let you know.

2 Likes

Thank you so much guys!!! so the older version is at apkure?

V.738 is working for sure. I’m searching for a newer one.

3 Likes

OK, in fact is Tablet messenger V738 the newest running version. But if I download the APK of this version from APKpure, I get a message from my watch that this app is not compatible…
What ever, I’ve copied it from one of my watches and this APK works:

-Tablet Messenger738.apk - Google Drive

2 Likes

I had a similar message with gmail ftom Apk pure . Yet if you download from playstore it works just fine :confused:

1 Like

So I am definetly more ahead than before ^^ I installed the 738.apk, and I even get to the point where I can scan the QR Code. After that the screen is merely loading and nothing happens, even after 5 min. I gave the app access to every and the ability to run in the background. I`m so close, but that seems the last step

Unrestricted data and storage access also?

Unrestricted data wasn`t enabled, but even after that it won´t work. What I recoginzed that after every scan the text “please scan again” under the WA Scanner on my phone… storage acces is enabled

Ok it worked then after restarting and accessibility for zooming the code. It is now said that my Internet is too slow, though I am in WLAN. I ll try to fix that and maybe have a look at other apps, gonna write here if I had succes