Question: those who have a lem5,

Question: those who have a lem5, do you have problems with the wireless being disabled? It keeps disabling itself on mine.

Try factory reset

I can’t tell if this option appears in the Lem as well, but in the Kw88 there is an option to disable wifi when in sleep.
Settings > connect > wifi > advanced > keep wifi on during sleep

Or… don’t you have any battery saving or power management app installed?

Reset ma frend

@Michal_Kuti ​ No power options like that.

I factory reset. It seems that whenever the screen shots off so does the wireless. And it takes a few seconds to turn back on. So apps kept saying no network.

Looks like it’s by desighn to save power.

Confirmed it shuts off with screen by monitoring it with this app

In settings, power saving - automatically disconnect on screen off. Make sure it’s not ticked.

any update?

Found that setting. Going to give that a try. I thought it just controlled the screen. :grinning: . I misread it I guess .