Problems copying watch faces into clockskin folder

Hello guys.

Sorry for this question but I don’t understand why is happening this.

I think you can transfer watch faces through clockskin transfer app but also direct copy watch faces into clockskin folder. I’m having the amazing problem that I have 852 elements in theorycally uploaded watch faces folder in computer(I recently downloaded more watch faces so that folder is normal to have some more watch faces that clockskin folder in smartwatch) and I copied earlier all that folder into clockskin directory through USB and clocskin only had around 600 elements. I’m copying all them again overwritting, have someone experienced the same? (Connection didn’t close earlier if you have any doubt about earlier copy, it finished fine)

Thanks in advance for any help about this.

Have a look at this

682 elements ? Its sounds like you are not keeping parts of the clockskins in there own clockskin folder . Watch the videos and let me know

Thanks, it’s what I did but Windows was reporting different elements number from my computer clockskin folder content called Watch faces instalados than Smartwatch clockskin folder. Instead of copying all the elements inside smartwatch clockskin folder, I compressed computer folder, uploaded through usb (much faster than copy lot of files) and extracted that compressed file inside smartwach clockskin folder, both folders (computer and smartwatch) should have both the same elements.

Thanks for your help!!

Are each watchface in a separate folder in the clockskin folder? Or did you copy all the files to the clockskin folder?
Each watchface needs a separate folder.

1 Like

You seem to be complicating a very simple procedure . You should have a clockskin folder in your watch which you can see when you connect watch to pc . Download a clockskin . Put the unzipped clocksin into clockskin folder . Thats it

Thanks all. I have a separate folder for each watch face and a independent file for .watch files. I don’t know why but some watch faces now are missing some image parts, I’m uploading one by one with clockskin transfer. When I fix them I will check how many items I have in both folders.

Thanks again.

Among the elements number I didn’t check yet, I found that 7zip corrupted files at compressed file and at origin, I don’t believe I’m going to use again that compressor.

Hello again, I tried copying with clockskin transfer instead of copying through usb and I find the same problem, element numbers in smartawch clockskin folder 445 (that is a folder with watch faces images I downloaded from clockskin transfer web app)is less than the elements number in watch faces I have available to upload 869 Is there any logical reason to explain upload through wifi or copy thorugh usb are not all the elements in my computer in clockskin folder?

Thanks in advance.

Why don’t you experiment for a while instead of posting every problem you come across? I think you have the potential to answer most of your questions yourself.
All members of this community will be happy to answer any questions that remain.

1 Like

I see you are using Total Commander for copying. Great program but I have seen an occasional problem with it copying to android devices. I’d suggest putting all the files for a single watch face into a folder in Windows and then use Windows to move that to your watch with your USB cable. If you still have trouble that way try a different USB cable maybe. Another thing to try is to copy the watchface folder on your computer to your ‘Download’ folder on your watch and then on your watch move it to your ‘clockskin’ folder.

@droidtrix Thanks. I didn’t use Total Commander, I’m using windows copy native utiltity or uploading through clockskin transfer. No idea why are different element number in computer than in smartwach clockskin folder. It didn’t failed with windows copy nor clockskin web transfer.

I tried even compressing all computer watchfaces folder and uncompressing it inside clocskin folder and I get the same result, so it’s not only a copy problem or uncompress problem, maybe 1.8 Kospet Prime firmware version?

Well, anyway, as @G1NT0N1C said, I’m not going to post it anymore, sorry for disturb you and thanks for your time.

Finally I achieved copy watch faces. I had to compress wath faces folder in computer, upload and uncompress that folder in a different folder of clockskin directory, then I copy from there all watch faces and I achieved 869 elements I had in my computer but I found in clockskin transfer web server some watch faces had missing information, I checked the upload folder and also had missing information too, I could recover some watch faces from original directory in my computer (different from the one I was using to upload just in case, it was not the first time it dissapeared watch faces information).

I don’t have hacked the computer, I run currentports closing chrome and I don’t see strange connections unless a hacker could ofuscate connections(I don’t know if that it’s possible).

Regards and thanks