Problem with hotspot activation


I tried to activate the hotspot function but I received a message to disabled data server option but I didn’t find where.

Do you have the same problem ? How do you fix it?

Thanks boys

data saver maybe?

settings > more > data saver


Sorry sir, I wrote my message last night and I didn’t explain myself correctly.

I’m trying to activate the hotspot in the kospet prime smartwatch if but I have not found the menu you wrote.

I’m probably doing something wrong but I’ve already been looking everywhere !!! :pensive:

Thanks for your help.


Download settings Search:-

Scroll down to wireless to enter this settings:

1 Like

Dear Sir,

first of all thank you for the time you spend on my problem.

I know, how do I do to enable the hotspot but when I try to do it, I receive exactly the same message that you published in your photo; my problem is: where is the menu to close the data savings? I have already navigated all the Wi-Fi, wireless, mobile data, ALL menus … on the first level and possibly in the more or advanced menu but NOTHING:
I have not found it !!!

Now my question is: have any of you already used kospet prime se as a hotspot?


@noidremained already told you: Watchsettings- more- Datasaver (the last point in the list). Tap on it. Disable.

1 Like

… in my smartwatch … whactsettings menu doesn’t exist !!! :woozy_face:

In attach all the screen of the wireless menu.

I don’t know …

Thansk anyway


Of course it exist. I have the same watch. SETTINGS:

More: Datasaver: and last, but not least:
No, I won’t switch to english to post new pictures…

you are my hero !!!

thank you very much.

Hotspot is working.


Thanks Sir.