Pinch to Zoom

I’m unable to pinch to zoom on any app.

shows the dude pinching... separating thumbs to zoom.

Am I missing something or is mine broken?

1 Like

same here sr

Which watch are you referring to? What version of Android OS does it have installed?

optimus 2 Faw 1 3 B

This listing refers to the Lemfo LES 1 and Zeblaze Thor. They are using Android 5.1 OS and they have the “pinch and zoom” feature. From what I remember not all watches have the “pinch and zoom” feature. I know some watches only work with the triple tap feature that is requires the access through the Accessibility Option. I am not familiar with the optimus 2.

i know abot magnifier sr i dont like that so sad the display not support pinch and zoom

@Rohit_Bhandari, are you sure that the apps you have tried to zoom in supports zoom? try to double tap to zoom in them and also try to pinch to zoom on a webpage or in the camera app or on a picture in the gallery app

yes i have tried only triple tap working for magnifying