Oh no, side buttons dying?

It seems the back button has gone 100% (smart touch app to the rescue). The lower home button is very wobbly and needs firm pressure a few times to work. I did open the watch and tried to see if some connector got bent but I found nothing. What to do? Has LEM12 same potential quality issues or is it time to consider wearOS or garmin? I can’t continue spending close to 200 euros with customs and fees every few months. Iol

1 Like

Happened to me too, the back button died after about two months and the home/power button started needing firm pressure about a month later. I never really used the back button much so I was really surprised that it failed, but it didn’t bother me too much.
I got really worried about the home button though as it can be really annoying if it stops working completely and I’m now using the hand gesture to wake up the watch even though that means quite a bit higher battery consumption.

I thought about contacting the seller about where I could get a replacement circuit, as it’s really easy to replace, but haven’t done so yet.

1 Like

@akropi Yeah. It’s just another defect by Domiwear, at least that’s who I think are behind this monstrous fail.

Also there’s a spy app installed in the shape of a animated watchface background. It needs access to storage, mic, phone and location. This is similar to the possible spy app on the zeblaze thor pro disguised as the weather app. At least on the lem10 you can limit it’s potential danger if you deny permissions

Can you tell me what face please?
DMN are a little bit odd - also depends on which factory made it.
Did you say side buttons are seizing up ?

Also need to know which brand is failing most - LEMFO or DMN or etc etc

@pablo11 The watch I have is an official lemfo lem10 but I think it’s another company that makes them. I think it’s actually Domiwear? Is the lem10 really a dm20?

This is the spy app:

And yes upper button is gone and the lower one wobbles and is hard to press.

@pablo11 My watch is also the official Lemfo lem10 and both side buttons are seizing up, the upper back button stopped working a long time ago and the lower home/power button has to be pressed quite hard to get it to detect the press.

I have a Lem 10 put into service in Aug 2019 and have not had any issues with either button, KOW. However as a precautionary measure I started using the Back and Lock Screen options in the Smart Touch Pro app. Because they are usable while in any screen the only time I use the power button is to wake the watch. Even that can be done by using the screen raising option if you wish.

Same here.

Yeah, I’m using a software solution too, but the higher battery consumption due to screen being turned on often by the raising function annoys me a little bit :slight_smile:

I have contacted the AliExpress seller now about getting a replacement circuit and I’ll see what they have to say.

you can buy new buttons / switches here:

2 Likes

Hey. Are you running latest firmware posted by Pablo? If yes, could you test flashing an older version of the firmware see if it makes any difference?

Also, USB transfer stopped working. I can only get it to charge. Who the f did the assembly??

@noidremained Thanks for the link. I got some response from the AliExpress seller saying they will check with the manufacturer for the replacement part. We’ll see where that gets me. If nowhere, I might order the replacement switches you have linked though I’m not sure they are exactly compatible as the LEM 10 looks like one piece design for both switches and would probably have to be cut up in order to replace them:

@R_Sauvalle I updated to the latest firmware two weeks ago, but it’s been the same for the last 5 or 6 months, even with the original FW in the beginning, so the FW doesn’t have an effect on this.
Regarding the USB transfer failing, check the pogo pins on the charging cable, on my LEM 10 they are still working fine :knocks_on_wood: but on my LEM 8 I had two chargers fail already, different pins on each of them. I was able to repair one by replacing the pogo pin with cut off resistor leg, but the LEM 10 cable doesn’t look it can be repaired easily if at all.

2 Likes

thanks for your reply but it’s not the cable, I think there’s a massive grounding problem causing all of this. if I squeeze on the sides of the watch tightly, It’ll briefly show up the green USB symbol on the screen of the watch and I’ll hear the corresponding sound in windows. like a device was discovered. But it only lasts for less than a second. Right now I’m doing backups of files and whatnot over FTP. I use ftp server on the watch.

Were you able to fix your LEM 10?

I got in touch with the Aliexpress seller some time ago and they immediately sent me a replacement part with the buttons on it, which I replaced and my watch is finally 100% useful again. Props to LEMFO Spain!

1 Like

@noidremained posted a link aboth. It should work, but you’ll need some manual skills.

Got mine as well from Spain. The upper button is still dead and the lower one still the same but with periods of none working. Heart rate senor gave up a few weeks ago, but since it was garbage anyway, it doesn’t matter.

I use a pulse belt BT smart connection from myrunningapp. I keep the connection to the belt even using bt headphones playing music, audiobooks or text to speech epub’s. Belt cost about 8 euros in the store, good deal. This enables me to keep the watch for the time being.

For the data transfer, I use ftp server on the watch and freeze it when not transferring.

congrats on getting it working, I might do the same, as I really, really like the lem10’s formfactor; makes apps work so seamless.

Hi, am the same problem with power on and back buttons, but now I can charge, but I can´t Power On LEM 10.

I dissasemble the watch a few times, but only worst, button don´t work anymore.

Any Help, I searched for a replace for buttons, but not found.