LEMFO LEMP not recognizes SIM anymore

Hi Everyone… I’m new on the forum, I’m from Argentina. I buyed this wonderful watch a few days ago, I received from AliExpress at August 19 and everything went fine until yesterday, Monday 22, when I suddenly noticed that I can’t do calls or receive SMSs or navigate web anymore.
The sim operator is Movistar, when I go to Information Menu → SIM status, it says “Only Emergency Calls - Movistar”.
I’ve resetted smartwatch with no effects at all. I called Movistar today, they told me the IMEI it’s not locked. The SIM works fine on a cellphone, I tryed another SIM from a different user but same operator with no luck.
The smartwatch it’s still under warranty, I don’t know if anything can be done of my part or if it’s better to ask for a refund to the suplier on AliExpress
Can anyone help me? Really very sad with this cause I love this watch, have some expertise on flashing cellphones but this is a hole new thing and I’m afraid of ruin it.
Firmware version is:
DM30_LEMP_PIX_v1.1_20210923_20210923-1209

Product: Lemfo LEMP 4GB+64GB version

I’m pretty sure it’s a problem with your cell phone provider. Please try a SIM from another provider.

2 Likes

Hi, thanks for the reply, that’s what I’m about to try today with a friend who have Personal SIM provider.
Have any idea if there are a solution with the Movistar provider in case that will be the problem?

We should first identify the problem. After that we will see if it can be solved.

2 Likes

Hi everyone!! You’re right men, the Movistar SIMs were blocked to operate in this smartwatch, I don’t know why the provider have done this because the first three days it worked normally.
Tested with Personal SIM it run at once, without any problem.

2 Likes

I’m gonna write here what i’ve been legally researching about this problem for future reference, since it seems the LEMFO LEMP chipset is unabled of being altered.
I’m from Argentina, and here this kind of devices seems not to be approved, at least on Movistar provider. But when you go to the provider, they not respond positively at any claim and not bring any solution too.
Except you legally press them to do that.
Customer Defense entity doesn’t intercede too since they are regulated by 24.240 law, of national extension only. And this device is buyed under an international site (AliExpress).
Then what I did was go to national regulatory communications entity (ENACOM) who tells me that this equipment is ENABLED for being used without ANY problem.
This can be checked out on www.enacom.gob.ar/imei
The 2459/2016 ENACOM’s resolution indicate is the service provider (Movistar) who has to report the problem on last instance at international GSNA entity with the original invoice order, and they will check that and will determine then if the equipment can be enabled or not to operate with the provider. I running behind that right now, I will update as soon as I get notices.
If the provider refuses to do that, then I have to report this at ENACOM to penalize them.

4 Likes

Thank you for your extensive research. Please let us know if you have any further information. I’ve sent you a PM with some information that might be helpful.

1 Like

Yes, thank you too by the videos, one I’ve seen a couple of days ago, the other one not, but I can try this meanwhile. I don’t know in this moment how to use Miracle, or if I need special hardware for use it.