Lemfo Lem 8 Pro 3gb + 32gb firmware

Hi all,
I purchased the Lemfo Lem 8 Pro (this is the 3gb + 32gb version) and after using flash tool to update to 1.5, the flash did not complete and now the watch is dead. I think it is because the 1.5 update is for the Lem 8 16gb. Could someone please do a firmware backup using “PartitionsBackup” app and upload all partitions for me?

Thanks

Well,

After many views, it appears no one is generous enough to help us out. My watch still sits in my top draw. I think I might be able to get it going with just the Preloader.bin file for this 32gb version. Appreciate any help.

Maybe @pablo11 can have this fw.

1 Like

I will see what I can do about the firmware for you.

1 Like

Thanks for the quick response guys. Much appreciated!

Ok, I will really need to know how you purchase a LEM 8 Pro with 3gb + 32gb?

I have been through the firmware server in China and there is only 2gb ram + 16 gb storage version.

I have checked with the guys who make all the firmware and they have also not heard of it.
So I checked with lemfo and they have not heard of it.
Here is the available firmware for the LEM 8
mmexport1583499877526

Here is what the firmware guys say:

So I need to see the original watch and the web link for it.

Cheers

Wow,

I feel so special. I think it may have been a next gen for the Lem8, but both the supply for this new 32gb and the original 16gb version, for some reason, started to dwindle to the point that there is almost no supply for any Lem8. I did manage to find the watch on Lemfo’s site here:

http://www.lemfo.com/pd.jsp?id=267

And other listings for the 32g version on Google:
https://www.google.ca/search?source=hp&ei=OApjXp3TLsqZ_QaEp63gBg&q=lemfo+lem8+32gb&oq=lemfo+lem8+32&gs_l=psy-ab.3.0.0i22i30.620.4072..5847...0.0..0.261.1846.3j8j2…0…1…gws-wiz…0j0i131j0i10.4MO04oQBEHA

When I originally had this problem several months ago I contacted Lemfo but they told me they did not have a rom for this watch. I said, “but you built it.” They just said, “Sorry… Dear.”

Thanks again.

1 Like

I just noticed that, on the lemfo site, even though it says 3 + 32gb in the name, the pictures says it’s 2 + 16gb

In this video, the watch is the lem 8 pro with 3+32 gb config (the person shows it in the settings)

1 Like

Well, I have some good news for you :slight_smile:
It turns out that v1.4 is the only version that has both 2+16 AND 3+32.
So the reason I could not see it (and also my Chinese friends) was because they were all labelled the same.
Thanks for the web links because it made me go through and check every single folder I had for the LEM 8.
I found it :hidden inside the v1.4 folder after I noticed that version was on the watch in the video slight_smile:
I will upload it over night due to my 0.4mbps upload speed…
So please check in tomorrow and I will have a link for you to download it. :+1:
Cheers
Pablo.

2 Likes

Oh. This is great news. I am sure at one point I did try v1.4, but maybe my approach was wrong, so I think I trashed that version. I wait patiently!
Also, thanks to meghgoswami835 for reaching out and going to efforts to obtain a fix.

Thanks friend.

I can’t test it as I only have a 2+16 version sorry but it is what it is…Open archive with 7zip

Good luck

2 Likes

Great Scott!

Can it be.

After so long I can’t believe I can finally resurrect my Anck Su Namun.

I’m a movie buff. Thank you so much. I have downloaded it and will keep you all informed.

I am someone who appreciates and don’t take for granted the consideration, time and efforts of others.

4 Likes

Well,

No luck.

I first tried flashing the preloader, which then auto-loads the appropriate loader file_ext file but the watch would not boot. I then selected “firmware upgrade,” but then the watch would not boot.

I noticed in flash tool that the Preloader Region indicates a duel partition region: (EMMC_BOOT1_BOOT2)

From my experience this partition table is for the duel boot options of the Kospet line of watches. Those watches can boot up a low power, minimal services version.

As far as I know the Lem8 Pro doesn’t not have this option, therefore I am not sure this rom will work.

That being said, I decided to try the preloader from a Kospet optimous Pro (EMMC_BOOT1) (preloader_KW_C8_LFLT.bin) using the Lem8 Scatter and the watch does boot!

Although the watch seems fine it has no Heart monitor, no SIM card recognition, but everything else seems fine.

I think the correct firmware will fix the outstanding bugs because I need the phone to work.

I tried downloading another source for the Lem8_v1.4, and I can install everything except the preloader. I guess the preloader determines the storage size.

After booting v1.4 of the alternative source, I ran the OTA update hoping that it would fix all that is broken for the 32g, but although the update succeeded the watch still has original sensor failures. So no luck this time.

I believe that is pretty normal, it’ like that for my bakeey a4 and for the lem t for example. Maybe it has something to do with this A/B thing: https://source.android.com/devices/tech/ota/ab/ (just a guess)