Lem5 turns off it data conection???

I am  using a LEM5 to help keep track of my Father, who is becoming prone to wander. While I do still have a problem as to the app I wish to run, the problem I am currently working is the watch looses the cellular connection setting. I check the box to enable cell data, only to find I am passing no data. Upon checking the status I go to settings only to find the box (circle) is unchecked. Its driving me mad.
I am using the watch on Consumer Cellular (Tmobile).
Anyone have any thoughts?

Apr 4, 2017 7:09:25 GMT 1 larryc said:
I am  using a LEM5 to help keep track of my Father, who is becoming prone to wander. While I do still have a problem as to the app I wish to run, the problem I am currently working is the watch looses the cellular connection setting. I check the box to enable cell data, only to find I am passing no data. Upon checking the status I go to settings only to find the box (circle) is unchecked. Its driving me mad. I am using the watch on Consumer Cellular (Tmobile). Anyone have any thoughts?

is power saving on?

I will check and disable power saving, THANKS for the reply.

Apr 4, 2017 13:27:50 GMT 1 larryc said:
I will check and disable power saving, THANKS for the reply.

btw, i think there is also 3g problems in the US, you need to check with Tmobile if they support the bands of these watches.

Apr 4, 2017 13:34:06 GMT 1 soniasophie9697 said:

Apr 4, 2017 13:27:50 GMT 1 larryc said:
I will check and disable power saving, THANKS for the reply.

btw, i think there is also 3g problems in the US, you need to check with Tmobile if they support the bands of these watches.


 3G is working for me in the US on Tmobile, however 2G appears to have been turned of.
Apr 4, 2017 16:38:10 GMT 1 spikey911 said:

Apr 4, 2017 13:34:06 GMT 1 soniasophie9697 said:


 3G is working for me in the US on Tmobile, however 2G appears to have been turned of.

plz check these thread:

/thread/402/psa-another-friendly-reminder

/thread/368/psa-2016-data-issues-members

I haven’t been able to go over and check the power saving setting yet, would the watch disconnect it’s cell link on low power state?
I checked my T-Mobile prior to purchasing the watch (my service is actually Consumer Cellular with uses T-Mobile) IF the rep was right I should be OK. ATT has discontinued 2G in my area (Central Florida)

Apr 5, 2017 3:36:42 GMT 1 larryc said:
I haven't been able to go over and check the power saving setting yet, would the watch disconnect it's cell link on low power state? I checked my T-Mobile prior to purchasing the watch (my service is actually Consumer Cellular with uses T-Mobile) IF the rep was right I should be OK. ATT has discontinued 2G in my area (Central Florida)

only if power saving is enabled.
Apr 5, 2017 3:36:42 GMT 1 larryc said:
I haven't been able to go over and check the power saving setting yet, would the watch disconnect it's cell link on low power state? I checked my T-Mobile prior to purchasing the watch (my service is actually Consumer Cellular with uses T-Mobile) IF the rep was right I should be OK. ATT has discontinued 2G in my area (Central Florida)

 I just realized that I have the same problem. The data connection randomly turns itself off, yet signal level remains good. Seems to have nothing to do with power save mode.  

It may be a firmware/hardware issue(the antenna is off). But you said that the signal level remains good, so I think it is a firmware issue.

Apr 6, 2017 2:45:41 GMT 1 spikey911 said:
Apr 5, 2017 3:36:42 GMT 1 larryc said:
I haven't been able to go over and check the power saving setting yet, would the watch disconnect it's cell link on low power state? I checked my T-Mobile prior to purchasing the watch (my service is actually Consumer Cellular with uses T-Mobile) IF the rep was right I should be OK. ATT has discontinued 2G in my area (Central Florida)

 I just realized that I have the same problem. The data connection randomly turns itself off, yet signal level remains good. Seems to have nothing to do with power save mode.  

if you have data connection problems that means the bands are'nt supported by the cellular provider or power saving is still ON. if it was software issue then you had no 3g connection at all.

Apr 6, 2017 9:13:49 GMT 1 soniasophie9697 said:

Apr 6, 2017 2:45:41 GMT 1 spikey911 said:
 I just realized that I have the same problem. The data connection randomly turns itself off, yet signal level remains good. Seems to have nothing to do with power save mode.
 

if you have data connection problems that means the bands are’nt supported by the cellular provider or power saving is still ON. if it was software issue then you had no 3g connection at all.

 Band is supported and works fine. Power saving is off. It is the Data Connection that randomly un-ticks itself. After ticking it back on it works fine.  

Power saving was indeed turned on, I have unchecked it, we will see what happens.
Thanks for the help everyone, I will report back once its been long enough to consider the test valid.