LEM14 issues after RAW v1.1 Flash

I just got my LEMFO LEM14 this past Tuesday and the first thing I did after charging it to 100% is flash it with RAW v1.0 and then RAW v1.1. I followed the instructions religiously and watched the SmartWatch Ticks video on it. And yes, I did a factory reset after each successful flash.


  1. My watch is 4 hours ahead of my current time zone when set to get date and time from network. I set my home network to Eastern -4 and it still didn’t do anything. I have to manually set my time which I am not a fan of at all.

  2. When connecting my watch to my PC, it is now seen as the “LEM12Pro” and I no longer see any of my directories. When I try copying a file to the watch like a clock skin, it does absolutely nothing.

  3. I can not for the life of me tether or connect my phone with my watch using WiiWatch 2. I have a Samsung Note 10+ 5G running Android 11 and it is 100% stock (not rooted). Either the WiiWatch app is garbage or something between the 2 is a miss but its very annoying because I can not log into my google account because my fat fingers can’t type the password correctly.

Can anyone here offer any assistance or advice? This isn’t the user experience I thought I was going to have with this watch. I really like the watch but these issues are a big problem for me. Thank you in advance for your help.

  1. I suspect that the wrong time zone is set in the settings? I recommend choosing this manually once.

  2. Go to Settings, System, Developer Options. go to standard-USB-configuration and choose Data Transfer.

  3. don’t use wiiwatch. Try watchdroid instead. You can find it in the playstore and it’s a lot better.

I was changing the time zone settings in “clock” and now I just found time & date settings in “System”, Thank You.

I went to Settings → System → and I do not have “Developer Options” listed anywhere at all

I also tried Watch Droid as well and I can’t it to connect with that either. I might have to delete all connections and start over. Do I pair it using Bluetooth first (like any other BT device in the world) or do I have to let Watch Droid pair it with my phone?

I don’t think you need to go through developer options, try settings → connected devices → usb, and the option you should choose is, at least for me (on another watch), called “File transfer”

1 Like

Thank you! That was it!!

Last issue is with Bluetooth. My phone and watch will pair just fine BUT they will not “connect” Every time I tell it to connect it does it for a millisecond and then disconnects again!

At first, make sure that the assistent app is disabled.
Then goto settings- apps and notifications- special app access. Disable watchdroid in the battery saver. Then goto unresicted data access and enable watchdroid.
Open Bluetooth on both devices and pair them as usual.

Do I need watch droid on the watch as well or just my phone?

There are two apps. You have to install the watchdroid Assistent app on your watch and the watchdroid phone app on your phone.

Is there a way to side load apps on this watch because I still haven’t been able to log into my google account. Show Password doesn’t work and I can’t see the password I am putting into the tiny screen.

Nevermind, I figured out how to sideload the app onto the watch

Thank You @G1NT0N1C for your help yesterday. I’m still fighting the watch/phone to connect properly. I can get it to connect and then it disconnects after a short time. It’s probably my phone. This Samsung Note 10+ 5G is a P.O.S. and a waste of $1,300.

About the disconnect, have you exclude Watch Droid from the battery optimization system in your phone as in your smartwatch? (otherwise it may be the cause of the disconnections.)

@tobor I thought I did but I didn’t. I tried doing this yesterday at work and was rushed. I actually just did it now (again) and all is working now thanks.

Can watch droid use the keyboard on the phone to type into your watch? I know WiiWatch 2 can do this. I can’t seem to be able to sign into my Google account because my fat fingers can’t type the password correctly. If Watch Droid can’t, is there a different app that does?

As a remote control, I use Teamviewer (you have to install Teamviewer host on the watch). Another user on the forum suggest using Anydesk, but I never tried it.

I use AnyDesk on all my laptops! TeamViewer has banned my account.

I use this on my Pc

Works great . Or it did on A7.1.1


Yep this with chrome browser works really well and there is a fully fledged free alternative here
scrcpy download | SourceForge.net


@Dr_Andy_Vishnu and @pablo11 thank you both for your assistance. I did get Vysor up and running yesterday and I’ll take a look at scrcpy today! Little by little, I am getting this watch to where I want it and more importantly, I am learning as I go!


Your welcome :v: