Is the Umlaut the Culprit? - An International Conundrum

The A. Lange & Sohne Zeitwerk could not be downloaded in Australia (@Doonsbury) , Norway(@noidremained) suggested the umlaut could be at fault, France(@Eric_Crochemore) thought the “battery cleaner” (what I finally decided meant umlaut) could be to blame.

Well, if Norway & France are right, @Doonsbury should now be able to download the face because I have eliminated it from the NEW LINK below…




Nice looking face doubledad. :+1: I tried to load it a few times, but every time I did, Clock skin transfer sent me to the “Connection was reset” page. Don’t know whats going on there, because I managed to load one of @vladimir_lutzu faces AFTER I tried to load this one and it went on my watch perfectly…so I went back and tried this one again…still no go. Anyone got any ideas why it won’t load this face? Cheers, Doons

Just checked the zip download on my watch and, no problem…

could it be because of the ‘ö’ in the name?

1 Like

I doubt that Alexander, I’ve posted others with the ‘ö’ without a problem…

Yes, it has to be something else I think. I just tried to load it again and it goes to clockskin transfer and as soon as I hit “Send to watch” it goes to the “Connection was reset” Page. Just to make sure I loaded another couple of faces that I’ve already used on my watch…all went on no problem. Not to worry doubledad…it’s still a great looking face and plenty of members will enjoy using it! Cheers, Doons

Doons, it’s 7:33pm here and I’m just about to reload the file to Dropbox hoping that MAY solve the problem…

Try it now

Could it be because of the battery cleaner ?
As a general rule, special characters shouldn’t be used, it can cause issues.

1 Like

Hi doubledad, Sorry mate :disappointed_relieved: but I just tried the new zip and got the same “Connection was reset” message. Just to make sure I downloaded another watch face from the Forum and used clockskin transfer to put it on my watch and it went on, no problems. Perhaps as @Eric_Crochemore suggested it is some “special character” to do with the battery cleaner (?) Just have to wait and see if anyone else has a problem with loading it, I guess. But thanks very much for taking the trouble to try and make it so I could use this face, that is very much appreciated mate! :+1:Cheers, Doons

@Doonsbury Try unzipping it & replacing the o with the dots over with a plain o then zip it back up then try again.

1 Like

@Andy_Pratt Hi Andy, thanks for the advice mate. It is much appreciated. :+1: But I’ve tried twice to put this face on my watch and no go, so as far as I am concerned, that’s an end to it. I don’t really want to get in to unzipping files and messing around with the way the original files were written (Although I have done this in the past with other faces) Sure it might be easy to do, might only take a few minutes…but to my way of thinking it is far easier to simply let the face go. If it works for everyone else, then great…and I know doubledad is going ot design some more cool faces down the track. So really no problem mate. Cheers, Doons

Andy, did you try to download it? If so, successful?

Yes @doubledad. I did as I explained earlier. Only difference is I used PC & lead 2 download 2 watch. I have done the same thing b4 & used clockskin transfer then.

Okay, thanks for the clarification…

No problem, hope it helped.

I’ve just installed clockskin transfer and tested to transfer the watchface and it does seem like the umlaut was indeed the culprit

1 Like

I should have listened to your advice in the first place! Thanks for everything!!

1 Like

Well, I noticed there is a GIMP file in the folder. Maybe this one cause the trouble?

What’s a GIMP file? (BTW, @noidremained has determined the umlaut WAS the problem)…