How do I remove clock skins installed on my finow x5?

How do I remove clock skins installed on my finow x5? I tried to install it via the + sign in clock face list. Now I see a black clock face. Any work around how can I remove it. I don’t have root access!


Maybe you have the main folder with images in one folder. Sometimes I forget extract the folder in the folder and then the ClockSkin appears in black. Try see if you don’t have two folders for for determinate Clock you trying charging.

I’ve added custom watch face in ClockSkin folder working fine but couldn’t find anything about that!

Were, in PC or watch?

Problem solved. Thanks

Hi, Mohammad,
can i know how you solved ur problem becuase i am facing the same

Remove all empty and hidden folders from your “ClockSkin” folder. That will do the trick.

I cant find “Clockskin” folder, do u have another solution

How you installed custom clock faces then?

I didnt install custom clock faces
i used the main feature in the watch
i was changing the clock faces of the watch it self and in the end i found the add sign to download more clock faces
so i dowloaded 10 clocks
among these new dowloaded clocks i found some black clocks i tried to delete but i failed, so i chose it as a clock face
since that time my full watch is BLACK :slight_smile:
note: i am recieving calls and i can see it but once call finish it become black again
Can you advice what should i do

u actully can press on the black face to have access to other clock faces, like u did before with a regular clockface, did u find out where the clockskin folder is? I cant seem to be able to find it either