Hello everybody. I imagine revision 0.2 ClockSkin "Agent SHD"

Hello everybody. I imagine revision 0.2 ClockSkin “Agent SHD”
Added a bright, shimmering circle Agent
Reworked fonts
Added animation elements



Wow. Amazing.

Why@Lokifish_Marz ???

The only Lemfo watch this will work with as standard is the LEM5. Which is basically an X5+.
So this skin should stay in with the other watches that use this standard.

@Lokifish_Marz Okay, thanks. and do not forget to be happy. we find it helpful to this community truly extraordinary.

keep the spirit, I hope this post makes all members of the community into a personal orderly and adhere to the rules of the community that has been created. really good job @Lokifish_Marz @Pablo_Eleven_Pablo11

we do try to keep it real. It’s just very frustrating when people don’t play the game by the rules…

This is why I brought a smartwatch (X5+) Saw a watch with a similar face and since I play the game I wanted it. Cool to wear when your playing division… old dudes have fun too. Thnx for the update.

it works perfectly as well on my kw88 . Thanks a lot

Looks great, great job

Look Great, Thanks a lot

Omg this is so good!!

I loaded up on my Kospet Prime and it looks brilliant.

One small issue on it was the phoenix symbol flash (white bit) somehow gets squeezed, I looked up the png but everything is in order so I have no idea what’s causing it ^^

Thank you

Hi there! I’m a newbie at this. How can I put it into my Huawei Watch GT 2? Thanks for your work and for the answer too!

Sorry, but this won’t work. Your watch isn’t a fullandroid watch. Nothing here in this forum will work on your watch.

1 Like

Hmm trying to use this face and it won’t work. I’m not sure if it’s me not knowing how to use a zip on the watch, or the face isn’t compatible. I have a Kospet Prime S. I don’t seem to have any issues with .watch files…

Just unzip the files and put in clockskin directory.
With UL, make sure the zip filename is the same as the zipped folder and then no need to unzip.

1 Like

Weird. I am using UL and managed to find another, similar skin. I sent the (new) file to the clockskin directory on my watch, it appeared, I clicked it and it worked fine. But for some reason this one doesn’t want to work.

Edit: Extracting it did work. Not sure why this particular zip file isn’t working, but I’ve got others working.

Zip filename is probably different from zipped folder.

Straight up zip file didn’t work. I unzipped it with WinRAR and it worked fine. Not sure why that was the case since a similar watch face still zipped worked fine.

because of what Eric said above:

the name of the zip is Agent_SHD_2.0_EN.zip and the name of the folder inside it is Agent_SHD_Proj_EN. One way to solve that is to do like you did and unzip it, but another way you could have solved it is by renaming the zip to Agent_SHD_Proj_EN.zip