Google calendar

Anyone know how to get google calendar to show the full app screen? It won’t show where I can get into options to display month view

I don’t use it on my watches but on my phone I found I could tap the month at the top of the display and it would go full screen.

The thing is that on our small watch display, no menu is displayed…

So I downloaded the Google calendar to my watch and took a screen shot. Don’t see the problem.


Is this from a Ticwris Max ?
On the Max S, it starts in the week view, and there is no hamburger menu…

This is what mine looks like

1 Like

Exactly same as mine.
If you touch the left edge and wait until a drawer starts to appear, and then slide towards the centre, there is a menu, but you can only select which calendars to sync from, not change the view…

1 Like

Here is a screen shot of my weekly calendar. I would look at your accessibility settings of your screen. Mine is set to default.


Which watch @Jonathan_Bickel ?

I don’t see anywhere to access screen accessibility

What are your display size settings maybe try making the display size in accessibility settings ?

I’ve noticed trying with third party app adaptors off and on will drastically change the display format so you might try it both ways, make sure to force close the app before changing between 3rd party app adaptors on vs off

Good idea with the third party app adapter, just tried to switch that on (I always have it off).
It just gave much tinier font and possibility to see more of the week calendar view, but the menu did not appear or anything else which isn’t there with the app adapter off.

Bummer there but yes it’s crazy what a difference the app adapter makes.

I have one more idea to try. Might be annoying to use but could get it to load better. If the calendar is coming up landscape mode instead of portrait, you could use a app like rotation control or the manual rotate feature on smart touch. This would make the screen vertical instead of horizontal so have to hold your arm straight up. But may make it load correctly since it is now the same orientation as on the phone normally.

HA! You are 100% spot on. I noticed that other apps views works differently or not at all, when in the landscape mode, but never thought about that for this problem. Here it is forced in reverse portrait mode :ok_hand:
Unfortunately, if you select month view and rotate back, you are back in week view :cry: