Fitness app version

Hi … I’ve a lemfo lem 12 and by default it has Fitness app version 1.0

Which version of Fitness app is installed in lemfo lem 12 pro?

If it’s an upgrade, It’s possible extract it and install in lem 12?

Why ask when you can use " myrunningapp " which will give you much more .

1 Like

Hi Dr Andy, first of all thank you for your quick answer.

Myrunningapp gives much more, it’s true, but it’s not optimizated for round display and too much little…

The LEM12 pro fitness app does not offer any new functions. At least as far as I can tell.

1 Like

the reason I was wondering is that the system keeps closing the Fitness app.

I deactivated the battery saver and removed the app from battery optimization, but Android keeps closing it, sometimes after a few minutes, sometimes after many minutes …

We already noticed this problem and there is a solution. I am optimistic that there will be a firmware update soon.

3 Likes

ah, I thought there would be no more updates for lem 12.
Good news, thanks G1NT0N1C

Sorry, you are right. I’m talking about an update for the LEM 12 pro. I also suspect that no updates are to be expected for the LEM 12. Please excuse me for not understanding your question.:pensive:
I seem to need some sleep.

1 Like

True . I start a run in square mode then switch straight away to round mode until end of run

1 Like

I don’t think it will solve your problem, because I guess it’s a firmware problem. But you might check it out, here is V1.3:
-Bewegung1.3.apk - Google Drive

Now I try it…
Stay tuned for news

Thanks G1NT0N1C

I have done several tests and it seems to work now …
This is one of the various tests done and as you can see the fitness app worked regularly in the background without being killed by the system …

Probably there was something wrong in 1.0 version, I don’t know…

I’ll continue to test it, but I’m sure now it finally works!!!

IMG_20210403_143255|375x500

Thank you very very much G1NT0N1C

Good news! I’m glad that your problem is solved!:slightly_smiling_face:

1 Like