Disable Notifications

Hey, I’ve got a kw88 Pro and I’ve installed watch droid. Everything is good except I still get notifications from the watch itself. Is there any way to completely disable them, and only have notifications from droid watch? Thanks!

Settings - more - appsettings - special access - notifaction access - disable watch



I’m actually so dumb! I did disable watch from notification access. What happened was that in watch droid app I had enabled the option to register notifications in the watch if I’m not touching them. That fixed it!

1 Like

Haha . No worries . Enjoy

1 Like