Camera not working after update to Ticwris Max


I updated my LEMT 3G/32GB with Ticwris Max 2.0, only the system part. Just to get a better camera. Ironically the camera doesn’t work now. Its just a black screen and I can only push the power button to return to launcher. I tried then to return to LEMT system only download but the camera is still not working. I then tried all available ticwris max versions, only the system part, but the camera is still the same not working. Is there a way to get my camera back?

Flash the original firmware by using the firmware upgrade option.

Arg! I need to wipe everything including user data, right?

Yes, that’s right. But it should work.


If I gonna do the whole system shabang and start over, is it possible to try Ticwris Max 2.0 first to see if the camera will work? I really like the options on ticwris, I was aiming for face unlock.

You can do whatever you want. But crossflashing is not recommended.


I have tried every firmware and never got the camera to work. I got the error that says I need to close apps that use camera or flash. I tried all the firmware I could find here both for LEMT and Ticwris Max including P, D and W. The W was worse, the touch screen don’t work there. So I could not shutdown and had to wait til the battery was empty. I gona go for Ticwris 2.0D, at least the phone will work so I’m happy. Thanks for all the help.

Hi Frezzno!!
This firmware I can confirm that it solves the problem of the camera in the Lemfo Lemt.
thx @ Pablo11

Domiwear is Lemfo. It looks like a real clone.
I think that Ticwris firmware is not always 100% compatible.
Good luck

Domiwear is Lemfo ? I think you should read @pablo11 's post . All is explained

1 Like

Yes DR!
“Domiwear is Lemfo” I mean that Lemfo has hardly changed any of the dominos.
In my opinion it does not happen with ticwris. They have changed things.
I have read carefully @ Pablo11 I think :slight_smile:
I read you all carefully.
Thanks a lot.