Browser wont Navigate to Clockskin Transfer Address

Hello all.,
I have the Clockskin app installed on my Kospet Prime (1). Using Andoid 7.1 and the stock launcher.
I installed several new watch-faces just a few days ago with Clockskin TRansfer and my Mac browser (Firefox) , however, for the past few days when I point my computer browser to the addresses specified by the Clockskin app - I get no response and the connection to the specified website times out.

Over the course of a few days, the Clockskin app has given me various different ip addresses to point to but I get the same result each time. (no connection and times-out)

Is this happening elsewhere with anyone else? Does anyone know how to resolve this?
Thank you…

Make sure that your watch and your mac are connected to the same WLAN.

1 Like

I had the same issue with my old Mac . If i set the watch screen timeout so it didnt go off it solved this issue . Thanks


@G1nton1c … thx yes they are both on same wi-fi. cheers

@Dr_Andy_Vishnu … that’s interesting, the closing of the watch screen may be rendering the process as “dead” ?

I will definitely try increase the screen time and see how we go. Thank Dr!

@Dr_Andy_Vishnu … and … BINGO! Many thx again.


Haha . Good to hear :+1::+1:

1 Like