Zeblaze Blitz. How can i change APN with root?

Zeblaze Blitz. How can i change APN with root? I have an error (access point name settings are not available for user)

Yes. You need root access to to this.
As soon as we have a clean root process available we will let you all know.

I had the same problem here in mine Aug. 1st. Version and after so many posts in this forum with no reply…i found the solution. At least for ooredoo mobile provider.
I have many sim numbers…so what i did is to install a sim number with a monthly plan and then get the service to push APN configuration files to your sim number installed in the watch.
It worked flawlessly.
Then you remove the OnPlan sim and then install any payOntheGo or refill sim and it works fine.
This procedure is tested also on Zeblaze Blitz as I had the same issue.

If you do not have…try your friends ones or so.
If you are already on plan then your local provider should be able to push for you the configuration or profile sms/file.

This is for KW88 and Zeblaze and any other locked APN ones…all of them worked with this approach.

Thanks - this is good for most users. For a few the sms is unavailable. Not sure why…