Just ordered the lemfo lemx. Looking for a workaround for always on watchface.

Just ordered the lemfo lemx. Looking for a workaround for always on watchface.

There’s a new feature in the Universal launcher. Choose a dark watchface. Select dim mode. Go to launcher settings and choose always on Display. Ready. Works fine.