Google+ post by Fabio on 2016-06-22 12:08:56 UTC


It’s a pitty it doesn’t work on android 4.4 watches. :frowning:

@Diego_Torres it’s a work in progress :slight_smile: and the guys are looking at it as a possibility.
Problem is that 4.4 is going away, slowly but surely. So most devs are concentrating on 5.1 and up.
Can’t blame them.

Not at all, but it would be awesome!!! Keep us post it.

Noticed this keyboard a little while back and it looks exceptionally interesting, as an very new (and loving it!) Finow X5 owner, as it looks to be ideally suited to this device.
Does anyone know whether Finow are looking into releasing 5.1 as a ROM flash upgrade or if TouchOne are looking into supporting 4.4?

@Ludovic_Bruisson ​…no fear…Motorola and lg 1 generation are obsolete because androidwear updates are finished…

@Lokifish_Marz less of half cost? Italy they ask 400 euro for lg 2nd gen…:joy:

@Lokifish_Marz Ahh, yes, I see your point. :?( Although that doesn’t mean that we can’t root our devices and install a 5.1 ROM?

@Lokifish_Marz Gotcha… Sorry for the noob questions! Thanks for your responses.

For those of you who want to play, developer has indicated it is OK to try out his pure Android 1.0 version of TouchOne keyboard:

Please share your thoughts and experiences if you get it to run on your device! Thanks.

@SmartWatch_Ticks I can’t install this on the Finow X5? What models is it compatible with?

@C_For Only works on devices running Android 5.1 and higher, like the FINOW Q1 and No.1 D6

Will it work on the 5.1 round watches? @SmartWatch_Ticks

Will try in the morning

It runs on the IQI I2 watch and looks real nice. One problem though – and this applies to all platforms – I can’t find a way to finalize the typing when the entry field requires it (like “go” or “Enter”). Swipes either deletes a character, moves to a new line, or puts the keyboard away. Usually the last option works if the data field has it’s own “Enter” button, but sometimes the implementation relies on an “Enter” command coming from the keyboard, and you’re stuck. I’d appreciate any info on this if you guys find a fix for this. Otherwise it’s a great little keyboard! Oh, yea, no microphone access either, which would be nice.

@SmartWatch_Ticks swipe right…It is like enter

Does not work on my KW88 (Android 5.1)

I am sorry Fabio. You are quite right. I must have mixed up something with the settings. Installed the app again and now it works perfect on the KW88.

Ok…the only problem for me Is that italian language miss

Can not install this on either my X3+ or X01s. Seems to install on the X01s but then is not available as an input option. Haven’t tried it on my Blitz yet.