Errors while flashing firmware on lemfo lem8 (solved)

I am getting errors while flashing firmware on the lemfo lem 8. What should i do now ? the watch screen is black and not responding to charging…

I advised you not to do it without understanding it, right?

1 Like

Everything went well with rooting…but … unknowingly i did factory reset and watch screen went black.

do you get any sound when connected to laptop…like some usb connected sound?

Yeah … Sound does come.

are you able to see the logo?

1 Like

No… just a black screen.

While flashing. I am getting error of …status download exception.

i am able to able to flash every file with sp flash tool on the watch except system.img…flashing system.img stops between 33% to 42%

keep trying and make sure you don’t accidentally move the watch while it is flashing

I am still getting error while flashing system.img file in sp flash tool .

error : status download exception…

you have tried both “download only” and “firmware upgrade”, right? Do you have another cable you could try? You can also try cleaning the charging pins and see if that helps.
One more thing, now that everything apart from the system image has been flashed to the watch, does it still not respond to charging?

I haven’t tried firmware upgrade option…

Also the watch is still not responding.

Everytime when system.img file is flashing i hear a disconnecting sound on pc in between the flash

Update … while typing this message i just saw a logo on my watch … But it is in loop…

another update :: at last it flashed…now i have connected the battery to the charger…i can see the logo and charging animation…hopefully it will successfully boot to the system.

1 Like