Can anyone explain why

when I add a “step counter” to some skins, it shows-up on the watch clock_skin_model, but “disappears” when the skin is selected?

Clockskin model is just a picture. It always shows the face with all options. If you enable stepcounter, it should work.

I’ll give it a go… Thanks!

You are welcome, mate.

1 Like

Sorry to say that didn’t work…

Sorry to say, but I know that it works…

At clockskin model, steps are always “working” (1234 Steps, I guess).
On your watch it will work, if stepcounter is enabled. Same with heartrate monitor.

My bad… I activated array_arc_steps rather than array_steps

1 Like