Android 11 is here! Lokmat APPLLP 4 Pro and LEM16 Z40 models

this issue is so serious that, the watch now uses almost 3 times faster battery than Kospet Optimus 2, I tested this when I use an app " Screen alive" and set screen to" always on", with brightness set at 25%, ( because only when screen is on, can I use " Hey google"), when testing, I did the same settings, including the screen alive app set to always on, brightness level, and everything else, exactly the same on my Kospet Optimus 2, obviously, the Kospet Optimus 2 is the obvious winner, and even when screen set as always on at 25% brightness, and connected to wifi, its temperature of Kospet watch is normal, respond to Hey google without any problem, and it is not hot at all, but the Lemfo 16 is really Hot, battery drain is obvious, battery is draining 3 times as fast as Kospet, !

What is the cause of this issue?

Apart from all that,
Personally I have found that the Z40 is one of the best designs and solutions that I have used.
The only improvement I would suggest is to use a bigger capacity battery.
The Z40 has 750mah, compared to the 1150mah of the Optimus 2.

1 Like

I don’t know what firmware you are using.
I asked earlier.
I don’t have any of the issues that you have.
Maybe it is a problem that you can fix by flashing the firmware.

If not, return it.

Hi all,
If you have any experience with using these watches successfully on VoLTE - it would be great to make a list of where and which provider is allowing this service.
Please let us know.
Cheers.

1 Like

My LEAM 16 makes it a full day the way I use it and doesn’t seem warm to me.
That seems to be good for a 900 MAH battery.

My Optimus 2 lasts longer but has a much larger battery.

Hi Brian,
Same issue here, the cause for me was upgrading from firmware V1.5, which was fine, to V1.6 when excessive battery drain and watch running hot was observed.
Alas, downgrade not possible…

@Riet02 did you upgrade to fix a problem?
The reason why this version is not offered as an OTA for all, is because it contains firmware for a new BT chip that is used in most recent Z40 models.
Other than that there is no reason to upgrade.
And as you have pointed out, it cannot be downgraded.
It cannot be downgraded because it is intended for devices that cannot use the previous firmware versions.

I did explain all this when v1.6 first appeared.

Cheers

Hello Pablo,

Thankyou, for so clearly explaining the situation for me. It has certainly saved an unnescessary argument with the Australian carrier.

I had been clinging to a falsehood for a while since buying the watch, and missinterpreting the sim status (4G voice, 4G data) as implying VoLTE was fine.

It appears that my initial research was also flawed as I had vowed not to be caught out by the missing capacities of watches and their implimentation on local networks. Every one of my previous watches have fallen foul of the planned progressive updates to local networks. My longest surviving (old Neptune Pine), almost saw out the network but Android 4.* couldn’t.

Android 11 has a lot more life in it, even with the restrictions of the current manufacturer’s variations. Not being able to use it for phone calls is wrenching but at least everything else works.

Thanks again, and thanks for prompting the generation of a list of providers (worldwide) that may accommodate VoLTE on 4G for those that have access. (No pirates).

It’s not the hardware.
This watch has been working fine on VoLTE in places where cellular carriers have compatible settings.

It’s basically the fact that different settings are required for voice calls over LTE in many different countries.
LTE data is not a problem it seems.
Just VoLTE

Here in France they stop 2G in 2025 and 3G in 2028…

1 Like

Nice.
We lose 3G in a couple of months from now.

I’m having an issue with my 4 Pro: the hardware butons have become incredibly unresponsive, it takes a lot of pressure to get the press to register.

I already opened the watch and cleaned the contacts put the problem seems to be with the actual buttons on the inside.

Is there anything else I could try?

2 Likes

It’s also possible that the tiny springs used in the buttons have expired or some dirt has found it’s way in to them.

2 Likes

I have been looking through a number of forums associated with other phones out of china. Many are also experiencing issues with 4G VoLTE in updates from the manufacturer’s versions of A10 to A 11 to A12. The need for the manufacturer to accommodate the settings of the carriers for their VoLTE settings in their firmware was a hot topic of discussion, as the manufacturers appear to identify the hardware and software versions via something like the IMEI or MBN (not sure what the last one stands for).

So if the firmware side of the manufacturer hasn’t been negotiated to a carrier like Telstra’s (au) standards it won’t work. The same may not be true for Telstra subsuduaries like Boost, as some reported their phone would work on one and not the other. Optus and Vodaphone appeared to work on some of these phones where Telstra wouldn’t too.

I can’t check this with my wife’s sim (TPG / Vodaphone) as there is a size difference for some reason. Possibly someone else is on one of the other carriers and could lets us know if their watch works, or if their carrier can identify their watch and suggests they need to update to remain connected?

On another tack, however, I recall, some time ago, that my watch was being miss identified as a P***L, so I had a look at some of these forums where folk were successfully enabling VoLTE by using a dialer code that gave access to a series of settings in the firmware that wasn’t enabled by the manufacturer in their user interface but was present underneath. One of these was the ability to toggle between “carrier check - enabled or disabled”. On the disabled toggle their missing VoLTE worked! Apparently this then allowed them to also enable ViLTE (voice over WiFi).

I haven’t tried the dialer code as yet, for fear of messing something up that I have little knowledge of how to repair. I was wondering if anyone knew of any of these hidden settings that may be of use in the search for a solution to the impending 3G closure?

If not, Telstra is unlikley to release a firmware update for us, or even a software workaround for their hardware identifier lists.

Is it in the same league, coding wise, as the FAW version of android that folk flash for other watches? That would certtainly be more than a hobby to undertake as a solution.

If anything truly concrete turns up on the other forums I will mention it here. I know my research is more like wishful thinking though as I don’t truly understand the way the settings interact.

Thanks for your time.

1 Like

Yep, that’s about the size of it

Cheers
Pablo11

Hi Pablo,
I did not upgrade to fix a problem; some time after I bought my watch I was offered
firmware V1.6 OTA. Assuming it would be beneficial and not yet aware of this forum, I installed it, with aforementioned result…

This is interesting,
So, you say it was “offered” does that mean that you got a notification on your watch that an update was available to download and install?
@Riet02 did you get a notification asking if you want to update?
From the watch…?
Cheers
Pablo11

Hi Pablo,
I did not get a notification;
when I used the Settings, Aboutwatch, SystemUpdate option, I was then offered V1.6

Kind regards